| | FAQ | Szukaj | Użytkownicy | Rangi | Rejestracja | Profil | Wiadomości | Zaloguj
Linki | Ekipa | Regulamin | Galeria | Artykuły | Katalog monet | Moje załączniki

Napisz nowy temat   Odpowiedz do tematu Idź do strony 1, 2  Następny
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
harpoon
Kapitan marynarki

Kapitan marynarki





Posty: 999
Pochwał: 5
Skąd: Poznań
Odpowiedz do tematu Odpowiedz z cytatem

problem z zaloguj/wyloguj

Kiedy zaloguję się na IOH, wchodzę sobie na Marynarkę Wojenną, potem wybieram wątek i jeśli ma on dwie strony, to będąc na stronie nr 1 jestem zalogowany, a przechodząc na stronę nr 2 jestem wylogowany i nie mogę napisać szybkiej odpowiedzi. Jak dam WSTECZ to znów jestem zalogowany. W czym tkwi problem ?
_________________
"przeszkody są po to, aby je eliminować - problem w tym, że przeszkoda może wyeliminować ciebie"

Sro 03 Maj, 2006 2:23

Powrót do góry
Dawid159
Administracja
Маиор

Маиор





Posty: 2301
Pochwał: 4
Skąd: Wrocław / Kłodzko
Odpowiedz do tematu Odpowiedz z cytatem

Wpadłem na pewien pomysł odnośnie stanu rzeczy, który opisujesz, a to wszystko pewnemu linkowi w dziale MW Wink

Zobacz czy przypadkiem adres się nie zmienia w momencie gdy przechodzisz na drugą stronę, mam tu na myśli coś takiego, że jak jesteś na pierwszej stronie to adres jest www.obliczahistorii.pl a jak jesteś na drugiej to jest obliczahistorii.pl 8) To może być przyczyną takiego wylogowywania z tego względu, że informacje o zalogowaniu są gdzieś tam zapisywane, a adres z www i bez www jest traktowany jako 2 różne strony Wink

Jeżeli problem tkwi właśnie w tym adresie to rozwiążesz go logując się na tej drugiej stronie, bądź po prostu dodając/usuwając www w adresie Wink

Jeżeli nie w tym leży problem to daj znać, będę się dalej zastanawiać Wink

Sro 03 Maj, 2006 10:18

Powrót do góry
harpoon
Kapitan marynarki

Kapitan marynarki





Posty: 999
Pochwał: 5
Skąd: Poznań
Odpowiedz do tematu Odpowiedz z cytatem

Niestety to nie to, ponieważ adres pierwszej strony wątku wygląda tak > http://www.obliczahistorii.pl/forum/viewtopic.php?t=3347, a adres drugiej strony http://www.obliczahistorii.pl/forum/viewtopic.php?t=3347&postdays=0&postorder=asc&start=25,
a pomimo tego na pierwszej jestem zalogowany, a na drugiej już nie. Zresztą ten problem dość często się powtarza, kiedy skaczę między różnymi pokojami na forum, nawet teraz wskakując na drugą stronę w/w wątku, aby skopiować link i powrocie na dzieł techniczny, byłem już wylogowany.
Nie wiem o co chodzi.

W czystej teorii mogę otwierać dwa oka i spoglądać na drugą stronę i innej karcie, i mam nadzieję, że to co napisze w oknie szybkiej odpowiedzi na stronie pierwszej, pojawi się jako ostatnia wiadomość na obojętnie której kolejnej stronie, ale będzie ostatnia. Czy dobrze kombinuję ?

Proszę o odpowiedź na pytanie i być może inne sugestie co do rozwiązania problemu.

_________________
"przeszkody są po to, aby je eliminować - problem w tym, że przeszkoda może wyeliminować ciebie"

Sro 03 Maj, 2006 14:18

Powrót do góry
Dawid159
Administracja
Маиор

Маиор





Posty: 2301
Pochwał: 4
Skąd: Wrocław / Kłodzko
Odpowiedz do tematu Odpowiedz z cytatem

harpoon napisał:
W czystej teorii mogę otwierać dwa oka i spoglądać na drugą stronę i innej karcie, i mam nadzieję, że to co napisze w oknie szybkiej odpowiedzi na stronie pierwszej, pojawi się jako ostatnia wiadomość na obojętnie której kolejnej stronie, ale będzie ostatnia. Czy dobrze kombinuję ?


Nowe posty zawsze lądują na samym końcu bez względu na to na której stronie danego wątku się znajdujesz Wink

Odnośnie innych sugestii to możesz też spróbować wyczyścić pliki cookie, cache przeglądarki, ustawić logowanie automatyczne na forum, wchodzić na stronę nie podając w adresie www (ponoć czasem pomaga) itp. Wink

Możliwe, że jest to też spowodowane przez jeden z paru błędów, które jakiś czas temu znalazłem na forum i które będę poprawiać dopiero po maturze, czyli pod koniec miesiąca Wink

Jakby coś się zmieniło odnośnie problemu, bądź jeżeli ktoś jeszcze ma taki problem to dajcie znać Wink

Pozdrawiam
Dawid Piwo

Sro 03 Maj, 2006 18:57

Powrót do góry
harpoon
Kapitan marynarki

Kapitan marynarki





Posty: 999
Pochwał: 5
Skąd: Poznań
Odpowiedz do tematu Odpowiedz z cytatem

Pokombinowałem wg. wskazań. Wyczyściłem wszystko co się dało z pamięci podręcznej, ustawiłem automatyczne logowanie - i nic.
Nawet jak ustawiłem żeby automatycznie logował mnie jak wchodzę na tę WWW, to tego nie robi. Dziwne, ale jeśli te posty dopisywane są na koniec bez względu na której kolejnej stronie wątku to zrobię, to będę korzystał z systemu dwóch, trzech kart i jakoś to będzie. No i będę czekał, a nóż widelec problem zostanie załatwiony przez górę, po maturze. Pozdrawiam i powodzenia na owej.

_________________
"przeszkody są po to, aby je eliminować - problem w tym, że przeszkoda może wyeliminować ciebie"

Sro 03 Maj, 2006 20:19

Powrót do góry
Dawid159
Administracja
Маиор

Маиор





Posty: 2301
Pochwał: 4
Skąd: Wrocław / Kłodzko
Odpowiedz do tematu Odpowiedz z cytatem

Jak aktualnie wygląda sytuacja z tym problemem Question Ostatnio było kilka zmian to może akurat się poprawiło Wink

Czw 06 Lip, 2006 17:29

Powrót do góry
Human
Colonel

Colonel





Posty: 4892
Pochwał: 3
Skąd: Wrocław
Odpowiedz do tematu Odpowiedz z cytatem

No właśnie, logowałem się dzisiaj na innym kompie i miałem jakieś problemy, zresztą opisane w PW, teraz siedzę u mnie i jest normalnie, z tym, że tutaj mam autologowanie.

Czw 06 Lip, 2006 17:34

Powrót do góry
Dawid159
Administracja
Маиор

Маиор





Posty: 2301
Pochwał: 4
Skąd: Wrocław / Kłodzko
Odpowiedz do tematu Odpowiedz z cytatem

Hehe z tą PW to byłem w lekkim szoku, bo żeby napisać PW trzeba się zalogować co przecież było akurat wtedy problemem Wink

Pozmieniałem dzisiaj trochę rzeczy i wygląda na to, że działa bez autologowania, przynajmniej mnie loguje bez najmniejszego problemu Wink Autologowanie działa w sumie cały czas u mnie, nawet gdy logowanie normalne się posypie Wink

Czw 06 Lip, 2006 17:40

Powrót do góry
Human
Colonel

Colonel





Posty: 4892
Pochwał: 3
Skąd: Wrocław
Odpowiedz do tematu Odpowiedz z cytatem

Cytat:
Hehe z tą PW to byłem w lekkim szoku, bo żeby napisać PW trzeba się zalogować co przecież było akurat wtedy problemem


Po otrzymaniu maila aktywującego, mogłem się normalnie zalogować, sytuacja powtórzyła się przy następnym logowaniu, potem już wisiałem na forum cały czas, bo trzeci raz nie chciało mi się powtarzać Uśmiech.

Czw 06 Lip, 2006 17:50

Powrót do góry
harpoon
Kapitan marynarki

Kapitan marynarki





Posty: 999
Pochwał: 5
Skąd: Poznań
Odpowiedz do tematu Odpowiedz z cytatem

U mnie wszystko działa bez zarzutu i problemy z pierwszego postu w tym wątku nie powtarzają się. Pozdrawiam.
_________________
"przeszkody są po to, aby je eliminować - problem w tym, że przeszkoda może wyeliminować ciebie"

Pią 07 Lip, 2006 1:39

Powrót do góry
Dawid159
Administracja
Маиор

Маиор





Posty: 2301
Pochwał: 4
Skąd: Wrocław / Kłodzko
Odpowiedz do tematu Odpowiedz z cytatem

Cieszę się, że problemy znikłyWink Zawsze to jedna usterka mniej 8)

Pią 07 Lip, 2006 11:00

Powrót do góry
Human
Colonel

Colonel





Posty: 4892
Pochwał: 3
Skąd: Wrocław
Odpowiedz do tematu Odpowiedz z cytatem

Ha !! Faktycznie jest dobrze, właśnie siedzę na kompie, na którym wczoraj miałem kłopoty i zalogowałem się za pierwszym razem Uśmiech

Pią 07 Lip, 2006 11:53

Powrót do góry
Dawid159
Administracja
Маиор

Маиор





Posty: 2301
Pochwał: 4
Skąd: Wrocław / Kłodzko
Odpowiedz do tematu Odpowiedz z cytatem

Super Mr. Green Mr. Green

Pią 07 Lip, 2006 11:55

Powrót do góry
plomber
Sous-lieutenant

Sous-lieutenant




Posty: 216
Pochwał: 1
Skąd: Kołobrzeg
Odpowiedz do tematu Odpowiedz z cytatem

Witam
Teraz ja nie mogę się logować ze strony głównej.
Po wejściu na forum loguje mnie za drugim razem i nie mogę sprawdzić postów od ostatniej wizyty, bo nie pojawia się ten link. Za trzecią próbą logowania postów od ostatniej wizyty zawsze jest zero. Trochę to przeszkadza więc proszę aby coś z tym zrobić.
pozdrawiam

Sro 16 Sie, 2006 18:44

Powrót do góry
Witcher
Leutnant

Leutnant




Posty: 252
Odpowiedz do tematu Odpowiedz z cytatem

Cytat:

Witam
Teraz ja nie mogę się logować ze strony głównej.
Po wejściu na forum loguje mnie za drugim razem i nie mogę sprawdzić postów od ostatniej wizyty, bo nie pojawia się ten link. Za trzecią próbą logowania postów od ostatniej wizyty zawsze jest zero. Trochę to przeszkadza więc proszę aby coś z tym zrobić.
pozdrawiam


Mam tak samo.

_________________
"Audaces fortuna iuvat"

Sro 16 Sie, 2006 22:29

Powrót do góry
Dawid159
Administracja
Маиор

Маиор





Posty: 2301
Pochwał: 4
Skąd: Wrocław / Kłodzko
Odpowiedz do tematu Odpowiedz z cytatem

Witam.
Problem jak podejrzewam jest związany z tym, że zmienił się domyślny adres forum, prawidłowy adres to www.ioh.pl/forum jeżeli taki adres będzie widniał na pasku adresu podczas logowania to nie powinno być problemu Wink Jeżeli adres będzie inny, np. obliczahistorii.pl to po wypełnieniu formularza logowania nastąpi i tak automatyczne przejście na www.ioh.pl i prawdopodobnie wylogowanie z tego względu, że przeglądarka uzna to za inną stronę. Za drugim razem domena jest już ustawiona prawidłowo, więc logowanie też następuje prawidłowo.

Odnośnie nie pojawiającego się linku to może być tak, że dolna część strony się przycina z tego względu, że serwer odpowiedzialny za chat nie odpowiada, a co za tym idzie nie można na dole strony wyświetlić ile osób jest na czacie. Wyłączenie opcji "Pokazuj ile osób jest na czacie" w profilu powinno rozwiązać problem.

Za trzecim razem pojawia się 0 postów z tego względu, że jak zalogowałeś się za 2 razem o godzinie załóżmy 22:50 a za 3 razem o 22:51 to po prostu wciągu tej minuty nie było nowych postów Wink

Pozdrawiam
Dawid

Sro 16 Sie, 2006 23:03

Powrót do góry
Brodeur
Podpułkownik

Podpułkownik





Posty: 3027
Pochwał: 3
Skąd: z Wielkopolski
Odpowiedz do tematu Odpowiedz z cytatem

Zrobiłem jak kazałeś ale bez zmian. Zawsze udaje mi sie zalogować za drugim razem a wtedy nie pokazuje mi w jakim temacie dodane sa nowe posty,muszę zerkać na date postów.
_________________
"Tylko umarli widzieli koniec wojny" Platon

Taki styl pisma wyraża ironię

Czw 17 Sie, 2006 1:14

Powrót do góry
Jaro5
Porucznik

Porucznik





Posty: 775
Pochwał: 10
Skąd: Shangri-La
Archiwum: A co to ??
Odpowiedz do tematu Odpowiedz z cytatem

Niestety u mnie to samo. W domu bez problemu bo mam ustawione automatyczne logowanie ale w pracy jest tak jak piszą koledzy. Loguje mnie dopiero za drugim razem czego efektem jest zero nowych postów Smutny

Pozdrawiam

_________________
"Życie jest jak pudełko czekoladek. Nigdy nie wiesz na co trafisz."

Czw 17 Sie, 2006 8:59

Powrót do góry
Human
Colonel

Colonel





Posty: 4892
Pochwał: 3
Skąd: Wrocław
Odpowiedz do tematu Odpowiedz z cytatem

Panowie, czasem się tak dzieje, szczególnie pod Operą- nie wiadomo dlaczego. Opcja jest taka, logujcie się przez "zaloguj aby sprawdzić wiadomości"- w ten sposób nie wywali Wam nieprzeczytanych postów, kiedy Was wyloguje. Przynajmniej tak mówi jedna moja znajoma, która miała gdzieś tam problem w innej e- przestrzeni.

Czw 17 Sie, 2006 10:21

Powrót do góry
Dawid159
Administracja
Маиор

Маиор





Posty: 2301
Pochwał: 4
Skąd: Wrocław / Kłodzko
Odpowiedz do tematu Odpowiedz z cytatem

0 postów pokazuje z tego względu, że za pierwszym razem logowanie następuje prawidłowo, ale wychodzi na to, że potem też jest automatyczne wylogowanie. Sprawdzałem u siebie na IE i firefox`ie i działa dobrze, spróbujcie jeszcze wyczyścić pliki cookie i cache przeglądarki, może tam są jakieś informacje o adresie strony jeszcze... i upewnijcie się czy adres strony na pewno się nie zmienia, samo www. też ma znaczenie Wink

Czw 17 Sie, 2006 10:53

Powrót do góry
maxikasek
Moderator
Generał broni

Generał broni





Posty: 10854
Pochwał: 36
Skąd: obecnie Szczecin
Odpowiedz do tematu Odpowiedz z cytatem

pod Operą mam to samo. przestało mi automatycznie logować.
_________________
Prawo Balaniego:
Jak długo trwa minuta, zależy od tego, po której stronie drzwi toalety się znajdujesz.

http://www.powrotlegendy.pl/

Czw 17 Sie, 2006 12:43

Powrót do góry
Human
Colonel

Colonel





Posty: 4892
Pochwał: 3
Skąd: Wrocław
Odpowiedz do tematu Odpowiedz z cytatem

Cytat:
pod Operą mam to samo. przestało mi automatycznie logować.


Mnie loguje pod Operą, na szczęście.

Czw 17 Sie, 2006 12:51

Powrót do góry
grzechu
Kapral

Kapral




Posty: 48
Skąd: podkarpackie
Odpowiedz do tematu Odpowiedz z cytatem

Na szczęście nie mam żadnych problemów z logowaniam, oby tak dalej Uśmiech
_________________
"Najkrótsza droga jest zawsze zaminowana"

Czw 17 Sie, 2006 13:10

Powrót do góry
Brodeur
Podpułkownik

Podpułkownik





Posty: 3027
Pochwał: 3
Skąd: z Wielkopolski
Odpowiedz do tematu Odpowiedz z cytatem

Zarówno w Mozilli jak i IE problem z logowaniem jest ciągle ten sam. Cookie wyczyściłem ale to też nic nie dało.
_________________
"Tylko umarli widzieli koniec wojny" Platon

Taki styl pisma wyraża ironię

Pią 18 Sie, 2006 1:13

Powrót do góry
Dawid159
Administracja
Маиор

Маиор





Posty: 2301
Pochwał: 4
Skąd: Wrocław / Kłodzko
Odpowiedz do tematu Odpowiedz z cytatem

Wprowadziłem pewną poprawkę odnośnie wchodzenia na stronę logowania ze strony głównej forum. W tej chwili przeglądarka powinna już wejść na odpowiednią stronę po kliknięciu na linku "Zaloguj".

Podczas testowania wyczyściłem pliki cookie i cache przeglądarek dzięki czemu nigdzie nie miałem logowania automatycznego i musiałem się logować ręcznie.

Sprawdzałem na:
Firefox 2.0 Beta 1
Opera 9
Internet Explorer 6

Na wszystkich tych przeglądarkach zalogowało mnie za pierwszym razem Wink

Sro 23 Sie, 2006 11:39

Powrót do góry
Wyświetl posty z ostatnich:   
Idź do strony 1, 2  Następny Strona 1 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Możesz dodawać załączniki w tym forum
Możesz ściągać pliki w tym forum



Publikowane komentarze są prywatnymi opiniami użytkowników Forum.
Redakcja magazynu "Inne Oblicza Historii" nie ponosi odpowiedzialności za treść opinii.